Systemvoraussetzungen

Systemvoraussetzungen

Hinter dem TUCaN-Webportal liegt aktuell die Version CampusNet 2015 SP 4 Classic.

Um mit TUCaN zu arbeiten, benötigen Sie lediglich einen Internetzugang sowie Ihre persönlichen Zugangsdaten (TU-ID).

Folgende Browser werden zur Nutzung empfohlen:

  • Google Chrome ab 12
  • Internet Explorer ab 8
  • Mozilla Firefox ab 6
  • Opera ab 10
  • Safari ab 5